より素敵なグッズを作るためのポイント|同人誌印刷・同人グッズ印刷のドージンファクトリー

お電話でのお問い合わせはこちら! tel.058-216-6016 受付時間 9:00~18:00

お問い合わせ
サンプル請求

テクニカルガイド

より素敵なグッズをつくるためのポイント

白版の必要性

透明素材、メタル系の紙、色の濃い紙に印刷する場合、白打ちが必要になる場合があります。

カラーの写真やイラストを入れる場合

白い紙に4色カラーを印刷する場合、イラスト等の絵柄の中の白い部分は紙の色の白を使い、その他の色の部分をCMYKの 4色で色をつけていきます。透明素材、メタル紙、色付きの紙に4色カラーを印刷する場合、白打ちをしないと絵柄の中の白 い部分が、素材の地の色になってしまいます。基本的にイラストや写真の後ろには、白色を印刷しなければなりません。 ※イラストや写真を印刷する場合でもデザイン上、白打ちをしない場合もあります。

白色をデザインとして利用する場合

白色をデザインとして利用する場合は白打ちが必要になります。
「白い文字や図形を入れたい」「白ベタを印刷したい」という場合です。

透明素材、色紙、メタル紙で鮮やかな表現をしたい場合

透明素材、色紙、メタル紙に印刷する場合、白打ちをする事によって、紙の地色とインクが干渉されず、色を鮮やかに表現す る事ができます。 

白版作成パターン(例:クリアファイル)

  • 白を全面(表・裏)に印刷する事により中の書類は透けにくくなります。逆に白を印刷しないと、中の書類は完全に透けます。

    ※判りやすいように白インキをで表しています。

  • 表面は右上のロゴ部分と下の写真部分に白を印刷し、裏面は全て白を印刷します。白を印刷していない部分は透明になりますので、表面から見て白を印刷していない部分だけ、中の書類が透けます。

    ※判りやすいように白インキをで表しています。

  • 表面は右上のロゴ部分と下の写真部分に白を印刷し、裏面はロゴ部分とキャラクターのみに白を印刷します。表・裏面ともに透明部分ができ、中の書類が透けます。また、表面に白で文字を入れ、白版をデザインの一部として使用しています。 このように、白版を工夫する事により、デザイン性の高いクリアファイルになります。

    ※判りやすいように白インキをで表しています。

 

イラストレーターによる作成

1.白版用レイヤーを作る

カラー版と同じファイル内に「白版」という名前のレイヤーを 作成して下さい。

レイヤーをダブルクリックするとレイヤーオプションが
開きますので、名前を「白版」として下さい。

2.白版オブジェクトを作る

「カラー版レイヤー」内の白打ちをしたいオブジェクトを選択し、メニューの「編集」→「コピー」をして「白版レイヤー」に 「前面へペースト」して下さい。これを白版用オブジェクトとして使用します。

また、「ぺンツール」や「長方形ツール」を使用して
白版用オブジェクトを作る事もできます。
上記の「カラー版レイヤー」内にあるオブジェクトのコピー&
ペースト以外に新たに白版用オブジェクトを作る事ができ、
白版デザインの幅も広がります。

3.色を付ける

カラー版データと白版データを区別する為に、
白版レイヤーにペーストしたオブジェクトに、K100%の色を付けて下さい。

4.パスのオフセットをする

クリアファイル等のPPシートは印刷時に若干の伸縮がおきます。このまま印刷すると白インキが絵柄よりはみ出してしまい キレイな仕上がりになりません。そこでイラストレーターの「パスのオフセット」という機能を使用します。白版データをカラー版データより内側に0.1mm縮小して、PPシートが伸縮しても白インキがはみ出さないようにします。

「白版レイヤー」内にある「パスのオフセット」をしたいオ
ブジェクトを選択して下さい。 メニューの「効果」→
「パス」→「パスのオフセット」を選択して下さい。

オフセット値を「-0.1mm」にして下さい。
これで白版がカラー版より-0.1mm内側に小さくなりま
すので、白インキがはみ出す事無くキレイな仕上がりになります。

フォトショップによる作成

白版データは、イラストレーターをお持ちでないお客様や、絵柄によってフォトショップで作りたい時などには、 フォトショップで作って頂く事も可能です。

1.パスを作る

イラストレーターと同様に、ぺンツールのパスで自由に白版用オブジェクトを作る事ができます。
新規で白版レイヤーを作成して、白打ちをしたいオブジェクトに添ってぺンツールでパスのオブジェクトを作って下さい。

2.解像度を1200dpiに設定する

上記でできたパスの選択範囲を作成する際に、
細やかな選択範囲がとれるよう、解像度を1200dpiに設定して下さい。

メニューの「イメージ」→「画像解像度」を選択して下さい。
「画像の再サンプル」にチェックを入れた状態で、解像度を
1200dpiに設定して下さい。
そうしますと、サイズはそのままで画像のピクセル数が多くなります。

3.作成したパスから選択範囲を作る

パスを作成しましたらそのパスで選択範囲を作成して下さい。
イラストレーターのパスのオフセットと同様に絵柄より白版を0.1mm小さくしなければなりませんので、選択範囲が表示された状態で、メニューの「選択範囲」→「選択範囲を変更」→「縮小」で5pixel選択範囲を縮小して下さい。

4.選択範囲を塗りつぶす

選択範囲をK100%で塗りつぶします。

メニューの「編集」→「塗りつぶし」を選択して下さい。
内容の使用をカラーに設定すると、カラー選択ウィンドウが表
示されますので、CMYKの数値をK100%に設定して下さい。
そうしますと、選択範囲がK100%で塗りつぶされます。

5.モノクロ2階調に変換する

メニューの「イメージ」→「カラーモード」で「グレースケール」にしてから「モノクロ2階調」に変換して下さい。
※モノクロ2階調に変換するとレイヤーが全て統合されてしまいます。予めテンプレートに含まれている「アタリ」レイヤーは削除してから変換して下さい。

6.保存する

 

カラーモードを「モノクロ2階調」に変換しましたら、「Photoshop」形式で別名保存してください。拡張子は「○○○○○.psd」になります。

 

白版作成のその他のポイント

フォトショップで作成したパスをイラストレーターで使用する

イラストレーターをお持ちのお客様は、フォトショップで作成したパスを「クリッピングパス」にして別名保存して下さい。 イラストレーターに「埋め込み配置」をすると、マスクがかかった画像がパス付きで配置されますので、「クリッピングマスク」 を解除してから画像データのみを消去して下さい。

そうしますと、フォトショップで作ったパスだけが残りますので、そのままイラストレーターで使用する事ができます。あとは色をK100%に指定して下さい。

 

フォトショップによるグラデーションの白版データ

白版をグラデーションで表現した場合は、「モノクロ2階調」ではなく「グレースケール」に変換して色を1色にして下さい。

ザラピカとは

「UVコーティング技術」を駆使した、エンボスコートです。光沢部(ピカピカ部分)とエンボス部(ザラザラ部分)を
同時に 表現できます。印刷物に特殊な効果を与え、見た目も触った感じも非常に高級感があります。

イラストレーターによる作成

1.ザラピカ版用レイヤーを作る

ザラピカ版データは白版データの作り方とほぼ同じです。
カラー版と同じファイル内に「ザラピカ版」という名前のレイ
ヤーを作成して下さい。

レイヤーをダブルクリックするとレイヤーオプションが開きます
ので、名前を「ザラピカ版」として下さい。

2.ザラピカ版オブジェクトを作る

「カラー版レイヤー」内のザラザラにしたいオブジェクトを選択し、メニューの「編集」→「コピー」をして
「ザラピカ版レイヤー」に「前面へペースト」して下さい。これをザラピカ版用オブジェクトとして使用します。

3.色を付ける

カラー版データとザラピカ版データを区別する為に、ザラピカ版レイヤーに
ペーストしたオブジェクトに、K100%の色を付けて下さい。

「ぺンツール」や「長方形ツール」を使用してザラピカ版用オブジェクトを
作る事もできます。上記の「カラー版レイヤー」内にあるオブジェクトの
コピー&ぺースト以外に新たにザラピカ版用オブジェクトを作る事ができ、
ザラピカのデザインの幅も広がります。

フォトショップによる作成

ザラピカ版データも、イラストレーターをお持ちでないお客様や、絵柄によってフォトショップで作りたい時などには、フォト ショップを使用して作って頂く事も可能です。

1.パスを作る

イラストレーターと同様に、ぺンツールのパスで自由にザラピカ版用オブジェクトを作る事ができます。 新規でザラピカ版 レイヤーを作成して、ザラザラにしたいオブジェクトに添ってぺンツールでパスのオブジェクトを作って下さい。

2.解像度を1200dpiに設定する

上記できたパスの選択範囲を作成する際に、細やかな選択範囲が
とれるよう、解像度を1200dpiに設定して下さい。

メニューの「イメージ」→「画像解像度」を選択して下さい。
「画像の再サンプル」にチェックを入れた状態で、解像度を
1200dpiに設定して下さい。
そうしますと、サイズはそのままで画像のピクセル数が多くなります。

3.作成したパスから選択範囲を作る

パスを作成しましたらそのパスで選択範囲を作成して下さい。

4.選択範囲を塗りつぶす

選択範囲をK100%で塗りつぶします。

メニューの「編集」→「塗りつぶし」を選択して下さい。
内容の使用をカラーに設定すると、カラー選択ウィンドウが
表示されますので、CMYKの数値をK100%に設定して下さい。
そうしますと、選択範囲がK100%で塗りつぶされます。

5.モノクロ2階調に変換する

メニューの「イメージ」→「カラーモード」で「グレースケール」にしてから「モノクロ2階調」に変換して下さい。
※モノクロ2階調に変換するとレイヤーが全て統合されてしまいます。予めテンプレートに含まれている「アタリ」レイヤーは削除してから変換して下さい。

6.保存する

カラーモードを「モノクロ2階調」に変換しましたら、「Photoshop」形式で別名保存してください。拡張子は「○○○○○.psd」になります。

 

リッチブラックについて

リッチブラックとは

K100%に、他の色を掛け合わせて表現された黒を「リッチブラック」と言います。
リッチブラックは、スミベタに比べて艶やかで濃密な黒色になります。

リッチブラックの注意点

リッチブラックは、CMYKの4色を掛け合わせる為、見当ズレ(紙の収縮によって起こる僅かなズレ)が起こりやすく、
細い線や細かい文字には不向きです。

より濃い黒色にする為に、CMYKの全てを100%にする事はしないで下さい。印刷時にインキが乾燥できず、汚れの原因になります。

 

濁り(シアン抜き)について

PhotoshopでRGBからCMYKへの変換を行ったり、スキャナーで原稿を取り込んだ際に、肌等の薄い色にシアンが
数%入ってしまい、濁った色になってしまう事があります。ご入稿の前に濁りが発生していないか確認し、濁りを除去
(シアン抜き)する事をお勧めします。

濁りの確認

スポイトツールを使って肌等の薄い部分の色を測ります。情報ウィンドウで各色の%を見る事ができます。
シアンが数パーセントある場合は濁りの原因になる可能性があります。

濁りの除去

自動選択ツール等を使って、濁りを除去したい部分を選択します。
トーンカーブを使用して濁りを除去したいチャンネルを選び、濁りの要素をゼロにします。

ご注文ガイド

  • はじめての方へTOP
  • ご注文方法
  • 入稿方法
  • お支払い方法
  • お届け方法
  • よくあるご質問
  • テクニカルガイド
  • イベント締切一覧
  • テンプレートダウンロード
  • 入稿データ窓口

このページのTOPへ

大洞印刷株式会社

〒 501-0466
岐阜県岐阜県本巣市下真桑290番1
tel.058-216-6016
fax.058-323-2301